Solved — Node Sass version 7.0.0 is incompatible with ^4.0.0 || ^5.0.0 || ^6.0.0

How to fix:

If you want to use scss/sass in your react app try to do this:

Step 1: First remove node-sass

yarn remove node-sass

if you use npm

npm uninstall node-sass

--

--

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store
Flutter Developer

Flutter Developer

Flutter and Native Android developer