Solved — Node Sass version 7.0.0 is incompatible with ^4.0.0 || ^5.0.0 || ^6.0.0

How to fix:

If you want to use scss/sass in your react app try to do this:

Step 1: First remove node-sass

yarn remove node-sass

if you use npm

npm uninstall node-sass

--

--

--

Flutter and Native Android developer

Love podcasts or audiobooks? Learn on the go with our new app.

Recommended from Medium

How do you write a unit test case? What you must know before starting a Unit Test in Angular!

ES6 development environment made easy with babel, gulp, and webpack!

How to Secure your NodeJs Express Application — part 1

Animate it on React Native with OpenGL

✨Welcome to @HRCrossing

Comparing and contrasting Angular 2 with GatsbyJs

init.vim for React devs

Solved — Error message “error:0308010C:digital envelope routines::unsupported”

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store
Flutter Developer

Flutter Developer

Flutter and Native Android developer

More from Medium

React JS vs Vue.js! Which is better for Javascript Framework?

Creating a simple CRUD app with Node, Express JS, and MongoDB

Hapi js — Authentication with Swagger Documentation

Creating Geofences with GeoJSON to Define Virtual Borders