Plugin project :firebase_core_web not found

Flutter — Plugin project :firebase_core_web not found

Step by Step guide on how to solve this error from Flutter.

android {
// ...
defaultConfig {
// ...
minSdkVersion 16
}
}
android {
// ...
defaultConfig {